0%

No matching version found for js-sequence-diagrams@^1000000.0.6

1
[package.json] js-sequence-diagrams changed the way of adding version number

I try to open HexoEditor/package.json and change
“js-sequence-diagrams”: “^1000000.0.6”,
into
“js-sequence-diagrams”: “0.0.1-security”,
then npm install successfully

https://github.com/zhuzhuyule/HexoEditor/issues/69

extract:fsevents: sill extract fsevents@^1.0.0 extracted to XXXXXXXX

解决

删除node_module

npm cache clean –force

npm install fsevents@1.2.9 –save

sudo usermod -s /usr/bin/zsh $(whoami)

sudo usermod -s /bin/bash $(whoami)

alias

alias gitpush = ‘git add . && git commit -m “update” && git push origin master’
alias hgs = ‘hexo g && hexo s’
alias hgd = ‘hexo clean && hexo deploy’